Установка 11.10 на свежий VirtualBox и клиент зависает - как отладить?

Я пытаюсь создать 11.10 в VirtualBox клиента, используя тот же диск, я использовал, чтобы обновить хост-системе. (Это случается альтернативный ДВД ИСО.)

Тем не менее, он продолжает крутиться, когда индикатор достигает около 70%. Последняя команда выше прогресс бар вход-выход -Т повсеместности ноутбук-обнаружить , но это появилось гораздо раньше в процессе (прогресс бар идет и общается только позже).

Осуществив поиск симптомов в конце концов я узнала, что моя конкретная проблема (см. ниже), но я до сих пор не знаю, как найти сообщение об ошибке, пока я занят установке на свежий пакет.

Есть ли журналы я могу получить доступ, в режиме командной строки я могу переключиться, или какие-то другие способы найти доклад о неправильности происходящего, предполагая, что он есть?

(Если это не возможно, чтобы сделать так, пожалуйста, предоставьте какую-то авторитетную ссылку, подтверждающую это.)

+129
corn 9 февр. 2011 г., 13:18:06
18 ответов

Я хотел бы интегрировать в Gmail и Google Календарь веб - интерфейсов с помощью Unity. Это означает несколько вещей.

  1. В информация о системе > по умолчанию приложения установить в Firefox 'https://mail.google.com/mail/?shva=1#inbox' в качестве почтового команды. Это, безусловно, потребует, чтобы я хоть как-то добавить свою команду в список приложений по умолчанию Gnome3 по почте.
  2. В информация о системе > по умолчанию приложения установить в Firefox 'https://calendar.google.com' как календарь команды.
  3. При нажатии на дату в верхнем правом углу и выбрав пункт "Добавить событие..." работать в Firefox 'https://calendar.google.com'.
  4. При нажатии на ссылки mailto где-то открыть его в Gmail с поле "Кому:" поле правильно установить. Возможно, что-то вроде браузера Firefox 'https://mail.google.com/mail/?extsrc=mailto'URL-адрес=%ы. Бонусные очки также делают это при попытке отправить файл из Наутилуса.

Подсказки:

  • Я предполагаю, что (1) и (2) могут быть реализованы через установка какая-то .Desktop-файлы в ~.местные/доли/приложения/ но вещи, которые я пробовал не работали.
  • Я также думаю, что (3) и (4) может потребоваться редактирование /рабочий стол/гном/URL-адресов обработчиков в gconf редактор.

Редактировать: кажется, что это элегантное решение, наконец, будет возможно в 12.10 с интеграцией веб-приложений.

+961
Gbemiga Albert Idowu 03 февр. '09 в 4:24

Это не в верхней панели, но вы можете использовать носатый.

Я не использую носатый, но есть некоторые тонкие темы там, и я думаю, ты можешь сделать его всегда на высоте. (Хотя я не знаю, какая часть экрана будет хорошо покрывать...)

+952
Joseph Saxon 6 дек. 2014 г., 0:44:56

Посмотреть http://ubuntuforums.org/showpost.php?p=11334979&postcount=17

Я попробовал rmmod УАС и это сработало :)

+831
Johnny Kutnowski 6 дек. 2010 г., 19:27:10

Я скачал '.tar.gz' файл от сюда. Размер файла 152 МБ.

Скачанный размер файла-450 Мб на моем компьютере !!

Я попытался извлечь этот файл, но я получаю ниже ошибки :

помощью gzip: stdin-стандартный поток ввода: поврежденных сжатых данных

формат нарушены таре: неожиданные

EOF в архив tar: ошибка не может быть восстановлен: сейчас выход

+797
Shelley Davon 27 июл. 2012 г., 9:03:49

Вы можете установить на свой компьютер программу GParted из центра программного обеспечения и сделать разметку.

+780
sueb 5 мар. 2010 г., 4:56:33

Как я могу получить DejaDup только резервное копирование на UbuntuOne? Я установил 11.10 две недели назад на небольшой перегородкой, настройка ежедневного резервного копирования и забыл об этом. Следующее, что я знаю, что диск был заполнен и я не понимаю, почему.

Синхронизация может быть хорошим, но некоторые вещи я хочу оттолкнуться от моего локального дискового пространства на облачном хранилище. Как минимум-приоритет фонового резервного копирования. Я также не могу показаться, чтобы найти двуличие подробные параметры, такие как расширения в игнор, ограничение на размер файла отсечки и т. д., Хотя это отдельный вопрос.

+772
Gilberto Loureiro 30 апр. 2011 г., 9:54:35

Редактировать:

Есть вина ошибку об этом - что больше улучшения, чем ошибка. Дело в том, чтобы иметь функцию shellexecute вызова кода валюты XDG-открытые, и если не нашли, ищите GNOME и KDE по умолчанию. Вы должны быть в состоянии применить патч и, наконец, волшебная :-). Этот раствор чище , так как не нужно возиться с реестром.

Чтобы быть более полной вот как патч и скомпилировать вино из источника.

КОНЕЦ РЕДАКТИРОВАНИЯ

Я обновить реестр вино со скриптом ниже, чтобы добавить в список общих типов файлов.
Вы можете расширить этот список, чтобы добавить больше типов.
Это делает использование /usr/Бен/гном-открытые в gstart.exe файл так он не будет работать для не-гном настольных компьютеров как.

Поставить это в conf_wine.sh:

#!/бин/Баш

СРЦ=~
Вино=~/.вина
Рег=$вино/системы.Рег
GSTART=gstart.exe
GSTART_TARGET=$вино/диск_с
EXE_TARGET=$вино/диск_с/окна
FNKEY=/ключ для tmp/""$(дата +%F_%ч.-%м-%ов)".Редж"

[ -е $FNKEY ] && { Эхо "временный ключевой файл существует..попробуйте снова"; покинуть 1; }

Эхо "копирование gstart.exe"
СР $в src/$GSTART $GSTART_TARGET
чмод +х $GSTART_TARGET

Эхо "резервное копирование реестра"
СР $Рег $Рег.$(дата +%F_%Н-%м-%с).старый

Эхо "установка новых ключей реестра вин"
для меня в HTTP DOC и docx в файлы PPT и PPTX XLS и XLSX, в заключение ОРВ в XML формате txt pdf в формат SVG с зип ; делать {
 Эхо "установка $я"
ключ='[раздел HKEY_CLASSES_ROOT\'.$я']
@="'$мне выйти"
"Тип содержимого"="применение/'$я'"
[Раздел HKEY_CLASSES_ROOT\'$я выйти команда\Шелл\открыть\]
@="C:\\gstart.exe \"%1\""'
 Эхо "ключ $" > $FNKEY
 смерзаться $FNKEY
}
сделано

Эхо "готово"

В gstart.exe это баш скрипт..и мост в обоих мирах:

#!/бин/Баш

OPEN_HANDLER=/usr/Бен/гном-открытые
# лесозаготовки, дополнительный
ЖУРНАЛ=$ДОМА/.вино/gstart.exe-файла-журнала.$(ИД -у -Н)
аргумент Эхо "[ $(дата) ] $ # (- ы) получения: '[email protected]'" > $вход

# преобразовать путь
Результат=$(winepath "[email protected]" 2> /dev/нуль)
Эхо "$OPEN_HANDLER $результат" >> $вход
ТМП=$НИКАКОЕ СЖАТИЕ
ТЭМП=$НИКАКОЕ СЖАТИЕ

# наконец открыть файл
$OPEN_HANDLER "$РЕЗУЛЬТАТ"

Примечания:

  1. копия gstart.exe в вашей текущей рабочей директории до запуска conf_wine.sh как он будет копировать его .вина папку.
  2. в папках могут быть изменены, например gstart.exe не надо сидеть в с:\.
  3. нет никакой магии: новые типы должны быть добавлены вручную. Вы могли бы улучшить его для чтения файлов в Linux (mimeapps.список, ..) и обновить вино реестра, если необходимо.
  4. протестирован для работы по крайней мере в wine1.4.

Вина часто задаваемые вопросы: Как связать машинной программы с типом файла в вино?

+631
fifigyuri 25 янв. 2017 г., 16:18:44

драйверов NVIDIA в 12.04 обеспечить много проблем со стабильностью (возобновить/приостановить)... посмотри на https://bugs.launchpad.net/ubuntu/+источник/нвидиа-графика-драйверы/+баг/1033263

его хорошо, чтобы рассмотреть вопрос о переходе от propetriary драйвер Nvidia для модерн

+595
Ben Schwehn 10 нояб. 2017 г., 17:55:38

Я использую следующую команду для монтирования каталога по SSH в Ubuntu для моего Ubuntu ПК.

sshfs [email protected]:/dir/dir /Home/имя_пользователя/крепление/ХХХ

У меня вопрос, Можно ли создать скрипт для этого на моем столе, где я могу сделать двойным щелчком мыши и запустите этот скрипт, когда мне нужно смонтировать диск вручную, набрав команду всегда.

+539
user9386 1 дек. 2017 г., 6:17:21

Я использую расширение Firefox под названием наблюдателя в Gmail (https://addons.mozilla.org/en-US/firefox/addon/gmail-watcher/)

По какой-то причине он не сыграет настраиваемое звуковое уведомление. Я заставил его работать на Mac и в PCLinuxOS, но почему-то в Ubuntu 11.04 не играть .файл WAV что расширением потребностей.

Я пытался настроить звуковые уведомления в Thunderbird и он не будет работать там. Как Firefox и Thunderbird будет воспроизводить звуковой системы. Мультимедиа приложения устанавливаются, звук прекрасно работает для всего, кроме этих уведомлений по электронной почте. Любые идеи? Любой другой, имеющий аналогичные проблемы? Спасибо

+469
Akimoto 24 мар. 2015 г., 15:42:13

@Дор: я не иметь достаточно высокую репутацию еще писать комментарии, но я могу ответить вам последний комментарий от 7 декабря '10 в 12:41, который был:

"Когда я добавить код в обоих файлах и войти в GNOME, там еще одну строку в файл xsession теперь.журнал (файл xsession теперь.журнал пуст до каждого входа в систему). Почему это? Там должно быть как минимум две строки в последнем случае".

Нет, потому что при входе в GNOME (через ГДМ), ~/.bashrc и не выполняется, только ~/.профиль. Как пояснил Жиль, Гном звонки /и т. д./ГДМ/xsession теперь, что, в свою очередь, источники ~/.профиль. И ~/.профиль только источники ~/.bashrc и если работает Баш.

Из ~/.профиль:

# если работает Баш
если [ -н "$BASH_VERSION" ]; затем
 # включить .bashrc и если она существует
 если [ -Ф "$дома/.bashrc и" ]; затем
 . "$Дома/.bashrc и"
интернет
интернет

И при входе в GNOME/GDM, который вы не используете bash, потому что, как Жиль также отметил, файл/etc/ГДМ/xsession теперь уже используется директива #! /Бен/Ш, который в Ubuntu-это симлинк на черточки, а не Баш.

Поэтому весь процесс входа в систему GNOME не ссылаться на баш. Вот почему файлы типа /etc/профиль ~/.bash_login все, ~/.файл не вызываются автоматически. Вот почему в/etc/профиль и ~/.профиль должен быть "вручную", явно найденный файл/etc/ГДМ/xsession теперь. И они оба тест для bash Перед добычей ~/.bashrc следующее

Тест по теме "интерактивная оболочка" в /etc/профиль (а также ~/.bashrc С) может быть ошибочным, но Баш тест работает, и его возвращение ложным при входе в систему. Thats, почему ваш лог-файл имеет только 1 строку... вот из ~/.профиль

Когда вы открываете терминал, это терминал Баш. Баш сам называет ~/.bashrc и напрямую, и ~/.профиль не выполняется.

Я надеюсь, теперь все прояснилось.

Последнее, но не менее важное: не источник ~/.профиль ~/.bashrc и, как предложил предыдущий ответ. Что приведет к циклической ссылке (оба исходных файлов друг с другом), и является как технически, так и conceptualy неправильно. Это может привести к problemns если bash это когда-либо использовали для входа в систему (может текстовом режиме консоли восстановления?)

+361
Michael Shaulskiy 15 мар. 2015 г., 7:52:10

Я увидел нечто под названием "пасхальное яйцо" во время поиска. Что это такое? Как их получить?

+335
Singularity 6 янв. 2019 г., 15:08:58

Я бы порекомендовал джейдаунлоадер-jdownloader. Это действительно отличный менеджер загрузок со следующими характеристиками:

  • Независимым от платформы. (Windows, Линукс, Мак, ..)

  • Работает на Java 1.5 или выше

  • Полный открытым исходным кодом (GPL)

  • Скачать несколько файлов одновременно

  • Загрузка с несколькими подключениями

  • JD есть собственный мощный модуль распознавания

  • Автоматический экстрактор (включая список пароль поиск) (архив RAR)

  • Тема Поддержки

  • Многоязычный

  • Около 110 хостера и более 300 плагинов расшифровки

  • Реконнект с JDLiveHeaderScripts: (маршрутизатор 1400 поддерживается)

  • Драйвер

  • Интегрированный менеджер пакетов для дополнительных модулей (например. Веб-Интерфейс, Выключение)

Вы также можете попробовать uGet которые уже есть в официальном репозитории.

Установить его, открыв центр приложений Ubuntu и поиск uget ключевое слово 'или если вы предпочитаете командную строку, Выполнить команду sudo apt-получить установку uget

+290
alessandro davoli 15 мая 2013 г., 19:22:08

После того как возникли некоторые проблемы с моим Де после обновления с версии GNOME 2 на GNOME 3, а затем понижение, а затем установка и удаление xmonad, в один прекрасный день при пуске мое окно входа в систему отсутствует. Хотя это и не так совершенно пустой экран. Фон все еще есть, и экранная клавиатура, которая у меня есть набор нагрузки при пуске там же. Я все еще можете переключиться на tty1-6 просто отлично, и поэтому я скопировал некоторые файлы журналов, которые могут быть полезны в выявлении проблем. Они будут размещены ниже (1 на пост, так как они длинные). Заранее спасибо за любую помощь. Я собираюсь в поездку на неделю за 2 дня, и поэтому, если я не могу исправить это раньше, я, вероятно, застрял с USB-носителя, так что любая помощь очень ценится.

в /var/журнал/АПТ/история.журнал

Начало-Дата: 2011-08-03 18:27:25
Установка: libevolution:для amd64 (2.32.2-0ubuntu7, автоматическая), основной набор bluetooth8:для amd64 (2.91.2.это.2.32.0-0ubuntu3), libcanberra-gtk3-0:для amd64 (0.28-0ubuntu3), основной набор рабочих столов-3-0:архитектуры AMD64 (3.0.0-0ubuntu1), в GNOME-апплеты:для amd64 (2.32.1.1-0ubuntu5, автомат), сети-менеджер-гном:для amd64 (0.8.4~ЖКТ.20110318t152954.9c4c9a0-0ubuntu1), тотем-плагины:для amd64 (2.32.0-0ubuntu10, автомат), эволюция-плагины:для amd64 (2.32.2-0ubuntu7, автомат), эволюция:для amd64 (2.32.2-0ubuntu7), гном-настройки-демон:для amd64 (2.32.1-0ubuntu13.1), индикатор-апплет-в комплекте:для amd64 (0.4.12-0ubuntu1, автоматическая), gir1.2-в JSON-Глеб-1.0:для amd64 (0.12.2-0ubuntu1, автоматическая), xulrunner, с-2.0-mozjs:для amd64 (2.0+nobinonly-0ubuntu1, автомат), libmutter0:для amd64 (3.0.0-0ubuntu1), libgtk-3-ОГРН:архитектуры AMD64 (3.0.8-0ubuntu1), индикатор-апплет-appmenu:для amd64 (0.4.12-0ubuntu1, автомат), эог:для amd64 (2.32.1-0ubuntu2), libgtk-3-0:архитектуры AMD64 (3.0.8-0ubuntu1), гном-по Bluetooth:для amd64 (2.91.2.это.2.32.0-0ubuntu3), гном-пользователей-поделитесь:на amd64 (2.30.2-0ubuntu2), libgail-3-0:архитектуры AMD64 (3.0.8-0ubuntu1), выказывают:для amd64 (2.32.0-0ubuntu12), гном-скринсейвер:для amd64 (2.30.2-0ubuntu2), libcanberra-gtk3-модуль:для amd64 (0.28-0ubuntu3), гном-контроль-центра:для amd64 (2.32.1-0ubuntu15), эволюция-сервер данных:для amd64 (2.32.2-0ubuntu2, автомат), браширом:для amd64 (2.32.1-0ubuntu2)гном-панели:для amd64 (2.32.1-0ubuntu6.5, автоматическая), capplets-данных:для amd64 (2.32.1-0ubuntu15, автомат), тотем:для amd64 (2.32.0-0ubuntu10), тотем-Мозилла:для amd64 (2.32.0-0ubuntu10, автомат), гном-значок-тема:для amd64 (2.31.0-0ubuntu2, автомат), libgtk-3-общие:для amd64 (3.0.8-0ubuntu1, автомат)
Даунгрейд: gir1.2-сообщим-0.7:для amd64 (0.7.3-1~natty1, 0.7.2-0ubuntu2), libpolkit-серверная часть-1-0:для amd64 (0.101-4~natty1, 0.101-1ubuntu1), гном-сессии-Канберра:для amd64 (0.28-0ubuntu7~natty1, 0.28-0ubuntu3), libatk1.0-0:для amd64 (2.0.1-2~natty1, 2.0.0-0ubuntu1), gconf2-общее:для amd64 (2.32.4-1ubuntu1~natty1, 2.32.2-0ubuntu2), телепатия-регистратор:для amd64 (0.2.10-1~natty1, 0.2.6-1ubuntu1), перевод:для amd64 (2.34.0-0ubuntu1~natty1, 2.30.3-0ubuntu8), телепатия-скороговорка:на amd64 (0.12.0-1~natty1, 0.11.10-1ubuntu1), гном-сессии-ОГРН:amd64 (о 2.32.1-0ubuntu20, 2.32.1-0ubuntu19), libxklavier16:для amd64 (5.1-1ubuntu1~natty1, 5.0-2ubuntu1), libgconf2-dev так:для amd64 (2.32.4-1ubuntu1~natty1, 2.32.2-0ubuntu2), poppler-utils версии:для amd64 (0.16.7-2ubuntu1~natty1, 0.16.4-0ubuntu1), gir1.2-upowerglib-1.0:для amd64 (0.9.12-1~natty1, 0.9.9-4), libglib2.0-данные:для amd64 (2.28.8-0ubuntu1~natty1, 2.28.6-0ubuntu1), libatk1.0-данные:для amd64 (2.0.1-2~natty1, 2.0.0-0ubuntu1), libpangomm-1.4-1:amd64 (о 2.28.2-1~natty1, 2.28.1-0ubuntu1), upower:для amd64 (0.9.12-1~natty1, 0.9.9-4), рабочий стол-файл-утилиты:для amd64 (0.18-0ubuntu5~natty1, 0.18-0ubuntu4), libecal1.2-8:для amd64 (3.0.2.1-0ubuntu1~natty1, 2.32.2-0ubuntu2), gir1.2-telepathyglib-0.12:для amd64 (0.14.9-0ubuntu1~natty1, 0.14.3-1ubuntu1), libibus2:для amd64 (1.3.9-2ubuntu1~natty1, 1.3.9-0ubuntu3), телепатия-дымка:для amd64 (0.5.0-1~natty1, 0.4.0-1ubuntu), gir1.2-freedesktop:для amd64 (0.10.8-1ubuntu1~natty1, 0.10.7-0ubuntu1), пакет ibus-ГТК:для amd64 (1.3.9-2ubuntu1~natty1, 1.3.9-0ubuntu3), libtelepathy-logger2:для amd64 (0.2.10-1~natty1, 0.2.6-1ubuntu1), гном-меню:для amd64 (3.0.0-0ubuntu1, 2.30.5-0ubuntu3), accountsservice:для amd64 (0.6.13-1~natty1, 0.6.1-1), эмпатия-общее:для amd64 (2.34.0-0ubuntu3.1, 2.34.0-0ubuntu3), libvte-общее:для amd64 (0.28.1-1ubuntu1~natty1, 0.27.90-0ubuntu1), гном-сессии-общее:для amd64 (2.32.1-0ubuntu20, 2.32.1-0ubuntu19), libwebkitgtk-1.0-общие:для amd64 (1.4.2-0ubuntu1~natty1, 1.3.13-0ubuntu2), libpolkit-код-1-0:архитектуры AMD64 (0.101-4~natty1, 0.101-1ubuntu1), gconf2:для amd64 (2.32.4-1ubuntu1~natty1, 2.32.2-0ubuntu2), телепатия-простоя:для amd64 (0.1.10-1~natty1, 0.1.8-1ubuntu1), питон-АПТ:для amd64 (0.8.0~exp4ubuntu1~natty1, 0.7.100.3ubuntu6), libgirepository-1.0-1:amd64 (о 0.10.8-1ubuntu1~natty1, 0.10.7-0ubuntu1), libnotify4:для amd64 (0.7.3-1~natty1, 0.7.2-0ubuntu2), libstartup-notification0:для amd64 (0.12-1~natty1, 0.10-1build1), питон-АПТ-общее:для amd64 (0.8.0~exp4ubuntu1~natty1, 0.7.100.3ubuntu6), libavahi-glib1:для amd64 (0.6.30-3ubuntu1~natty1, 0.6.30-0ubuntu2), средства policykit-1:amd64 нет (0.101-4~natty1, 0.101-1ubuntu1), эволюция-общее:для amd64 (3.0.2-0ubuntu1~natty1, 2.32.2-0ubuntu7), телепатия-салют:для amd64 (0.5.0-1~natty1, 0.4.0-1), libcanberra-GTK-на-модуле:для amd64 (0.28-0ubuntu7~natty1, 0.28-0ubuntu3), неизвестных-СК-разъем:для amd64 (0.4.5-1~natty1, 0.4.4-1), муттер-общее:для amd64 (3.0.2.1-2ubuntu2~natty1, 3.0.0-0ubuntu1), libgweather-общее:для amd64 (3.0.2-0ubuntu1~natty1, 2.30.3-1ubuntu1), в GNOME-desktop3-данных:для amd64 (3.0.2-2~natty1, 3.0.0-0ubuntu1), libsoup-gnome2.4-1:на amd64 (2.34.3-1~natty1, 2.34.0-0ubuntu1), gir1.2-с помощью polkit-1.0:для amd64 (0.101-4~natty1, 0.101-1ubuntu1), перевод-общее:для amd64 (2.34.0-0ubuntu1~natty1, 2.30.3-0ubuntu8), используемые утилитами:для amd64 (0.6.30-3ubuntu1~natty1, 0.6.30-0ubuntu2), в GNOME-nettool:для amd64 (2.32.0-0ubuntu1.1, 2.32.0-0ubuntu1), libglibmm-2.4-1c2a:для amd64 (2.28.1-1~natty1, 2.28.0-1), gir1.2-суп-2.4:для amd64 (2.34.3-1~natty1, 2.34.0-0ubuntu1), librsvg2-общее:для amd64 (2.34.0-0ubuntu5~natty1, 2.32.1-0ubuntu3), libatk1.0-Дев:для amd64 (2.0.1-2~natty1, 2.0.0-0ubuntu1), librsvg2-Дев:для amd64 (2.34.0-0ubuntu5~natty1, 2.32.1-0ubuntu3), для Python-gmenu:для amd64 (3.0.0-0ubuntu1, 2.30.5-0ubuntu3), libwnck22:для amd64 (2.30.6-0ubuntu4~natty1, 2.30.6-0ubuntu3), libavahi-общего сведения:на amd64 (0.6.30-3ubuntu1~natty1, 0.6.30-0ubuntu2), libavahi-core7:для amd64 (0.6.30-3ubuntu1~natty1, 0.6.30-0ubuntu2), libck-connector0:для amd64 (0.4.5-1~natty1, 0.4.4-1), gir1.2-telepathylogger-0.2:для amd64 (0.2.10-1~natty1, 0.2.6-1ubuntu1), libgconf2-4:для amd64 (2.32.4-1ubuntu1~natty1, 2.32.2-0ubuntu2), gir1.2-переименовать-2.0:для amd64 (2.32.4-1ubuntu1~natty1, 2.32.2-0ubuntu2), libcairomm-1.0-1:amd64 (о 1.10.0-1~natty1, 1.9.8-0ubuntu1), libgdk-pixbuf2.0-0:для amd64 (2.23.5-2~natty1, 2.23.3-0ubuntu1), libgdata-общее:для amd64 (0.8.1-1~natty1, 0.8.0-0ubuntu1), libgdk-pixbuf2.0-разработчиков:для amd64 (2.23.5-2~natty1, 2.23.3-0ubuntu1), гнома-орка:для amd64 (3.0.2-0ubuntu1~изысканный~build1, 3.0.0-0ubuntu2), телепатия-бабочка:для amd64 (0.5.15-2.1~natty1, 0.5.15-1), libgdata11:для amd64 (0.8.1-1~natty1, 0.8.0-0ubuntu1), libgdu0:для amd64 (3.0.2-1ubuntu1~natty1, 2.32.1-0ubuntu4), ГДМ:для amd64 (2.32.1-0ubuntu3.2, 2.32.1-0ubuntu3), libclutter-1.0-общие:для amd64 (1.6.16-0ubuntu3~natty1, 1.6.14-0ubuntu3), libavahi-ui0:для amd64 (0.6.30-3ubuntu1~natty1, 0.6.30-0ubuntu2), gjs:для amd64 (0.7.14-1ubuntu2~natty1, 0.7.13-2ubuntu1), libtelepathy-glib0:для amd64 (0.14.9-0ubuntu1~natty1, 0.14.3-1ubuntu1), питон-ВТЭ:для amd64 (0.28.1-1ubuntu1~natty1, 0.27.90-0ubuntu1), libvte9:для amd64 (0.28.1-1ubuntu1~natty1, 0.27.90-0ubuntu1), переименовать-умолчанию-услуги:для amd64 (2.32.4-1ubuntu1~natty1, 2.32.2-0ubuntu2), libegroupwise1.2-13:для amd64 (3.0.2.1-0ubuntu1~natty1, 2.32.2-0ubuntu2), libgtop2-общее:для amd64 (2.28.3-2~natty1, 2.28.3-0ubuntu1), libclutter-1.0-0:для amd64 (1.6.16-0ubuntu3~natty1, 1.6.14-0ubuntu3), выказывают-общее:для amd64 (2.32.0-0ubuntu12.2, 2.32.0-0ubuntu12), вино:для amd64 (2.32.1-0ubuntu2.1, 2.32.1-0ubuntu2), gir1.2-АТК-1.0:для amd64 (2.0.1-2~natty1, 2.0.0-0ubuntu1), libpoppler-glib6:для amd64 (0.16.7-2ubuntu1~natty1, 0.16.4-0ubuntu1), через libnotify-Дев:для amd64 (0.7.3-1~natty1, 0.5.0-2ubuntu1), libcanberra-gtk0:для amd64 (0.28-0ubuntu7~natty1, 0.28-0ubuntu3), libpango1.0-разработчиков:для amd64 (1.28.4-0ubuntu2~natty2, 1.28.4-0ubuntu1), "Наутилус" - "отправить": для amd64 (2.32.0-0ubuntu1.1, 2.32.0-0ubuntu1), libdconf0:для amd64 (0.7.5-3~natty1, 0.7.3-0ubuntu1), libtotem-plparser17:для amd64 (2.32.5-2~natty1, 2.32.4-0ubuntu1), gir1.2-Глиб-2.0:для amd64 (0.10.8-1ubuntu1~natty1, 0.10.7-0ubuntu1), libgtop2-7:для amd64 (2.28.3-2~natty1, 2.28.3-0ubuntu1), gir1.2-gdkpixbuf-2.0:для amd64 (2.23.5-2~natty1, 2.23.3-0ubuntu1), libquvi0:для amd64 (0.2.15-1~natty1, 0.2.11-1), gsettings-Desktop в-схемы:для amd64 (3.0.1-1ubuntu3~natty1, 3.0.0-0ubuntu1), ибус:для amd64 (1.3.9-2ubuntu1~natty1, 1.3.9-0ubuntu3), libupower-glib1:для amd64 (0.9.12-1~natty1, 0.9.9-4), Система-демон:для amd64 (0.6.30-3ubuntu1~natty1, 0.6.30-0ubuntu2), libmission-контроль-plugins0:для amd64 (5.7.11-1~natty1, 5.7.7-1), librsvg2-2:для amd64 (2.34.0-0ubuntu5~natty1, 2.32.1-0ubuntu3), libavahi-client3:для amd64 (0.6.30-3ubuntu1~natty1, 0.6.30-0ubuntu2), libwnck-общее:для amd64 (2.30.6-0ubuntu4~natty1, 2.30.6-0ubuntu3), libwebkitgtk-1.0-0:для amd64 (1.4.2-0ubuntu1~natty1, 1.3.13-0ubuntu2), средства policykit-Desktop по-привилегии:для amd64 (0.7~natty1, 0.4), libpolkit-агента-1-0:для amd64 (0.101-4~natty1, 0.101-1ubuntu1), эволюция-данных-сервер-общие:для amd64 (3.0.2.1-0ubuntu1~natty1, 2.32.2-0ubuntu2), libpango1.0-0:для amd64 (1.28.4-0ubuntu2~natty2, 1.28.4-0ubuntu1), основной набор menu2:для amd64 (3.0.0-0ubuntu1, 2.30.5-0ubuntu3), визг-на xsl:для amd64 (3.0.2-1~natty1, 3.0.0-0ubuntu1), libavahi-gobject0:для amd64 (0.6.30-3ubuntu1~natty1, 0.6.30-0ubuntu2), libmetacity-private0:для amd64 (2.34.0-0ubuntu1~natty1, 2.30.3-0ubuntu8), питон-ибус:для amd64 (1.3.9-2ubuntu1~natty1, 1.3.9-0ubuntu3), система-autoipd:для amd64 (0.6.30-3ubuntu1~natty1, 0.6.30-0ubuntu2), позволяет использовать-Глеб-1.0-0:amd64 (о 0.13.4-2~natty1, 0.12.2-0ubuntu1), libavahi-common3:для amd64 (0.6.30-3ubuntu1~natty1, 0.6.30-0ubuntu2), неизвестных гнома-брелок:для amd64 (3.0.3-2~natty1, 2.92.92.это.2.32.1-0ubuntu2), libpoppler13:для amd64 (0.16.7-2ubuntu1~natty1, 0.16.4-0ubuntu1), libgjs0b:для amd64 (0.7.14-1ubuntu2~natty1, 0.7.13-2ubuntu1), гном-док-утилит:для amd64 (0.20.6-0ubuntu1~natty1, 0.20.5-0ubuntu1), "Наутилус" - "отправить" -сопереживание:для amd64 (2.34.0-0ubuntu3.1, 2.34.0-0ubuntu3), libedataserver1.2-14:для amd64 (3.0.2.1-0ubuntu1~natty1, 2.32.2-0ubuntu2), файл-ролик:для amd64 (2.32.2-0ubuntu0.1, 2.32.1-0ubuntu4), libebook1.2-10:для amd64 (3.0.2.1-0ubuntu1~natty1, 2.32.2-0ubuntu2), gir1.2-местн-1.0:для amd64 (1.6.16-0ubuntu3~natty1, 1.6.14-0ubuntu3), телепатия-миссия-контроль-5:amd64 в (5.7.11-1~natty1, 5.7.7-1) Глеб-сетей:для amd64 (2.28.7-1~natty1, 2.28.5-0ubuntu1), libatkmm-1.6-1:amd64 (о 2.22.5-1~natty1, 2.22.5-0ubuntu1), gir1.2-панго-1.0:для amd64 (1.28.4-0ubuntu2~natty2, 1.28.4-0ubuntu1), libsoup2.4-1:на amd64 (2.34.3-1~natty1, 2.34.0-0ubuntu1), libgnomekbd-общее:для amd64 (3.0.0.1-1~natty1, 2.32.0-0ubuntu1), consolekit:для amd64 (0.4.5-1~natty1, 0.4.4-1)
Удалить: libkresources4:для amd64 (4.6.2-0ubuntu1), а Mesa-utils версии:для amd64 (8.0.1+git20110129+d8f7d6b-0ubuntu2), libkprintutils4:для amd64 (4.6.2-0ubuntu4), libkldap4:для amd64 (4.6.2-0ubuntu1), Линукс-заголовки-2.6.38-8-универсальный:для amd64 (2.6.38-8.42), libqt4-qt3support:для amd64 (4.7.2-0ubuntu6.2), libebackend-1.2-1:amd64 (о 3.0.2.1-0ubuntu1~natty1), libknewstuff2-4:для amd64 (4.6.2-0ubuntu4), Линукс-заголовки-2.6.38-8:для amd64 (2.6.38-8.42), gir1.2-в JSON-1.0:для amd64 (0.13.4-2~natty1), libboost-программы-параметров1.42.0:для amd64 (1.42.0-4ubuntu2), libakonadi-kmime4:для amd64 (4.6.2-0ubuntu1), libakonadiprotocolinternals1:для amd64 (1.5.2-0ubuntu1), гном-центр управления-данные:для amd64 (3.0.2-1ubuntu3~natty1), libmozjs185-1.0:для amd64 (1.8.5-1.0.0-0ubuntu5), MySQL-сервером-ядро-5.1:для amd64 (5.1.54-1ubuntu4), apturl-KDE версии:для amd64 (0.4.2ubuntu5.1), libaccountsservice0:для amd64 (0.6.13-1~natty1), kdesudo:для amd64 (3.4.2.3-2ubuntu3), libedata-коэф-1.2-11:для amd64 (3.0.2.1-0ubuntu1~natty1), работающие-сервера:для amd64 (1.5.2-0ubuntu1), libmicroblog4:для amd64 (4.6.2-0ubuntu1), libedata-книги-1.2-9:для amd64 (3.0.2.1-0ubuntu1~natty1), ПНГ:для amd64 (2.2.3.Смотрите также.1-2), libkabc4:для amd64 (4.6.2-0ubuntu1), MySQL-клиента-ядро-5.1:для amd64 (5.1.54-1ubuntu4), программного обеспечения-свойства-кде:для amd64 (0.80.9), libkcal4:для amd64 (4.6.2-0ubuntu1), brasero, приложения-1.2-23:amd64 (о 3.0.2.1-0ubuntu1~natty1), libkimap4:для amd64 (4.6.2-0ubuntu1), libmailtransport4:для amd64 (4.6.2-0ubuntu1), libkmime4:для amd64 (4.6.2-0ubuntu1), kdepimlibs-КИО-Плагины:для amd64 (4.6.2-0ubuntu1), libakonadi-kabc4:для amd64 (4.6.2-0ubuntu1), питон-gnomeapplet:для amd64 (2.32.0-0ubuntu2), libkpimutils4:для amd64 (4.6.2-0ubuntu1), пакета kdepim-исполнение:для amd64 (4.4.10-0ubuntu2), libakonadi-kcal4:для amd64 (4.6.2-0ubuntu1), libakonadi-для KDE4:для amd64 (4.6.2-0ubuntu1), питон-для KDE4:для amd64 (4.6.2 б-0ubuntu1.1)
Конец-Дата: 2011-08-03 18:36:01

Начало-Дата: 2011-08-03 18:43:01
Командой: apt-получить обновление
Обновление: телепатия-регистратор:для amd64 (0.2.6-1ubuntu1, 0.2.6-1ubuntu1.2), гном-сессии-ОГРН:amd64 (о 2.32.1-0ubuntu19, 2.32.1-0ubuntu20), poppler-utils версии:для amd64 (0.16.4-0ubuntu1, 0.16.4-0ubuntu1.1), libtelepathy-logger2:для amd64 (0.2.6-1ubuntu1, 0.2.6-1ubuntu1.2), эмпатия-общее:для amd64 (2.34.0-0ubuntu3, 2.34.0-0ubuntu3.1), гном-сессии-общее:для amd64 (2.32.1-0ubuntu19, 2.32.1-0ubuntu20), питон-АПТ:для amd64 (0.7.100.3ubuntu6, 0.7.100.3ubuntu6.1), питон-АПТ-общее:для amd64 (0.7.100.3ubuntu6, 0.7.100.3ubuntu6.1), libsoup-gnome2.4-1:на amd64 (2.34.0-0ubuntu1, 2.34.0-0ubuntu1.1), в GNOME-nettool:для amd64 (2.32.0-0ubuntu1, 2.32.0-0ubuntu1.1), gir1.2-суп-2.4:для amd64 (2.34.0-0ubuntu1, 2.34.0-0ubuntu1.1), gir1.2-telepathylogger-0.2:для amd64 (0.2.6-1ubuntu1, 0.2.6-1ubuntu1.2), ГДМ:для amd64 (2.32.1-0ubuntu3, 2.32.1-0ubuntu3.2), выказывают-общее:для amd64 (2.32.0-0ubuntu12, 2.32.0-0ubuntu12.2), вино:для amd64 (2.32.1-0ubuntu2, 2.32.1-0ubuntu2.1), libpoppler-glib6:для amd64 (0.16.4-0ubuntu1, 0.16.4-0ubuntu1.1), выказывают:для amd64 (2.32.0-0ubuntu12, 2.32.0-0ubuntu12.2) "Наутилус" - "отправить": для amd64 (2.32.0-0ubuntu1, 2.32.0-0ubuntu1.1), libpoppler13:для amd64 (0.16.4-0ubuntu1, 0.16.4-0ubuntu1.1), "Наутилус" - "отправить" -сопереживание:для amd64 (2.34.0-0ubuntu3, 2.34.0-0ubuntu3.1), файл-ролик:для amd64 (2.32.1-0ubuntu4, 2.32.2-0ubuntu0.1) Глеб-сетей:для amd64 (2.28.5-0ubuntu1, 2.28.6.1-0ubuntu1), libsoup2.4-1:на amd64 (2.34.0-0ubuntu1, 2.34.0-0ubuntu1.1)
Конец-Дата: 2011-08-03 18:44:54

Начало-Дата: 2011-08-03 18:45:30
Командной строке: apt-получить установку Убунту-десктоп
Установка: Убунту-произведение искусства:архитектуры AMD64 (53.8), Убунту-десктоп:для amd64 (1.220), единство:для amd64 (3.8.16-0ubuntu1~natty1), эволюция-индикатор:для amd64 (0.2.14-0ubuntu4), системы конфигурации-принтер-гном:для amd64 (1.3.1+20110222-0ubuntu16.3), гном-сессии:для amd64 (2.32.1-0ubuntu20), эволюция-обмен:на amd64 (2.32.2-0ubuntu3), передача-ГТК:для amd64 (2.13-0ubuntu8), эмпатия:для amd64 (2.34.0-0ubuntu3.1), индикатор-апплет:для amd64 (0.4.12-0ubuntu1, автоматический), программное обеспечение-центра:для amd64 (4.0.4), Банши:для amd64 (2.0.0-2ubuntu2), гном-кодек-установите:для amd64 (0.4.7ubuntu3), простой-скан:для amd64 (2.32.0.1-0ubuntu2), Банши-расширение-soundmenu:для amd64 (2.0.0-2ubuntu2, автомат), индикатор-апплет-сессии:для amd64 (0.4.12-0ubuntu1), гном-темы-Убунту:для amd64 (0.6.1), Банши-расширение-ubuntuonemusicstore:для amd64 (2.0.0-2ubuntu2, автомат), apturl:для amd64 (0.4.2ubuntu5.1, автоматическая), Убунту-моно для amd64 (0.0.30, автоматическая), ксул-в Ext-ubufox:для amd64 (0.9.1-0ubuntu0.11.04.1) единство-актив-бассейн:для amd64 (0.8.20-0ubuntu2, автомат), чего PiTiVi:для amd64 (0.13.5-1ubuntu4), ubuntuone-клиент-гном:для amd64 (1.6.2-0ubuntu1), человечество-значок-тема:для amd64 (0.5.3.10, автоматическое), свет-тематика:для amd64 (0.1.8.13, автомат)
Конец-Дата: 2011-08-03 18:47:38

Начало-Дата: 2011-08-03 22:40:45
Установка: батареи-статус:для amd64 (0.1.1-0ubuntu3), питон-gnomeapplet:для amd64 (2.32.0-0ubuntu2, автомат)
Конец-Дата: 2011-08-03 22:41:52

Начало-Дата: 2011-08-06 22:35:06
Командной строке: apt-получить установку xmonad
Установка: libghc6-utf8-строку-разработчиков:для amd64 (0.3.6-1ubuntu2, автомат), libghc6-xmonad-contrib на-Дев:для amd64 (0.9.1-1ubuntu2, автомат), libgmp3-Дев:для amd64 (4.3.2+для dfsg-1ubuntu3, автомат), libghc6-xmonad-ВНО-док:для amd64 (0.9.1-1ubuntu2, автомат), ghc6-док:для amd64 (6.12.3-1ubuntu7, автомат), libffi-dev так:для amd64 (3.0.9-3ubuntu1, автомат), libghc6-xmonad-Дев:для amd64 (0.9.1-2build4, автомат), libghc6-xmonad-док:для amd64 (0.9.1-2build4, автомат), libbsd-разработчиков:для amd64 (0.2.0-1, автоматическая), libghc6-МТЛ-Дев:для amd64 (1.1.0.2-10build2, автомат), libghc6-МТЛ-док:для amd64 (1.1.0.2-10build2, автомат), libxt-dev так:для amd64 (1.0.9-1ubuntu1, автомат), xmonad:для amd64 (0.9.1-2build4), ghc6-пикша:для amd64 (6.12.3-1ubuntu7, автоматической), libghc6-Х11-поддержкой xft-Дев:для amd64 (0.3-5ubuntu1, автомат), ghc6:для amd64 (6.12.3-1ubuntu7, автомат), libghc6-Х11-поддержкой xft-док:для amd64 (0.3-5ubuntu1, автомат), libghc6-Х11-Дев:для amd64 (1.5.0.0-2build2, автомат), libghc6-Х11-док:для amd64 (1.5.0.0-2build2, автомат)
Конец-Дата: 2011-08-06 22:36:49

Начало-Дата: 2011-08-06 22:49:53
Командной строке: apt-получить установку dmenu
Установка: suckless-инструменты:для amd64 (38-1)
Конец-Дата: 2011-08-06 22:50:08

Начало-Дата: 2011-08-06 22:54:09
Установка: ЦВЗ:для amd64 (5.8.2-3)
Конец-Дата: 2011-08-06 22:56:07

Начало-Дата: 2011-08-06 23:25:14
Командной строке: apt-получить удалить xmonad
Удалить: xmonad:для amd64 (0.9.1-2build4)
Конец-Дата: 2011-08-06 23:25:45

Начало-Дата: 2011-08-06 23:26:41
Командной строке: apt-получить удалить dmenu
Удалить: suckless-инструменты:для amd64 (38-1)
Конец-Дата: 2011-08-06 23:26:47

Начало-Дата: 2011-08-07 17:20:35
Командной строке: apt-получить установку devilspie -г
Установка: devilspie:для amd64 (0.22-1)
Конец-Дата: 2011-08-07 17:20:50

Начало-Дата: 2011-08-07 17:21:08
Командная строка: также вы
Удалить: libghc6-utf8-строку-разработчиков:для amd64 (0.3.6-1ubuntu2), libghc6-xmonad-contrib на-Дев:для amd64 (0.9.1-1ubuntu2), libgmp3-Дев:для amd64 (4.3.2+для dfsg-1ubuntu3), libghc6-xmonad-ВНО-док:для amd64 (0.9.1-1ubuntu2), ghc6-док:для amd64 (6.12.3-1ubuntu7), libffi-dev так:для amd64 (3.0.9-3ubuntu1), libghc6-xmonad-Дев:для amd64 (0.9.1-2build4), libghc6-xmonad-док:для amd64 (0.9.1-2build4), libbsd-Дев:для amd64 (0.2.0-1), libghc6-МТЛ-Дев:для amd64 (1.1.0.2-10build2), libghc6-МТЛ-док:для amd64 (1.1.0.2-10build2), libxt-dev так:для amd64 (1.0.9-1ubuntu1), ghc6-пикша:для amd64 (6.12.3-1ubuntu7), libghc6-Х11-поддержкой xft-Дев:для amd64 (0.3-5ubuntu1), ghc6:для amd64 (6.12.3-1ubuntu7), libghc6-Х11-поддержкой xft-док:для amd64 (0.3-5ubuntu1), libghc6-Х11-разработчиков:для amd64 (1.5.0.0-2build2), libghc6-Х11-док:для amd64 (1.5.0.0-2build2)
Конец-Дата: 2011-08-07 17:21:38

Начало-Дата: 2011-08-08 04:44:53
Установка: gtkhash:для amd64 (0.3.0-2), libmhash2:для amd64 (0.9.9.9-1, автоматическая)
Конец-Дата: 2011-08-08 04:46:03
+271
obfuscation 29 нояб. 2016 г., 7:30:57

У меня есть ноутбук Sony Vaio с процессором и i5 460М и видеокарта NVIDIA 310М. Не было никакого упоминания от Sony о поддержке гибридной графики (конкретно Нвидиа Оптимус), но процессор имеет интегрированную графику, по Intel веб-сайте.

Однако, в выходных данных команду lspci -V, В | команда grep VGA и есть только запись для NVIDIA специальную карту:

01:00.0 VGA совместимый контроллер: компания NVIDIA GT218 [GeForce для 310М] (откр. А2) (прог-если 00 [VGA видео контроллер])

С другой стороны, в Ubuntu, кажется, пытается загрузить данные/графики, связанных модулей, поскольку мне не удалось получить i915 символы, графика турбо отключен ошибка во время загрузки.

Поэтому я хотел бы знать, если существует возможность использования графики Intel, с шмеля, или это безопасно, чтобы удалить модули из багажника (он замедляет загрузке в течение нескольких секунд).

Любая помощь будет оценена!

+209
zwaldowski 15 апр. 2012 г., 3:28:22

Вы можете запустить исполняемый файл Windows, Отсутствует исполнение разрешения, добавляя в выполнении программы имя, т. е. вино

вино /media/cdrom/app.exe
+102
user2272296 17 авг. 2018 г., 14:59:04

Мы провели несколько пробных реализаций в офисе для наших китайских пользователей, но не слишком довольны глубже. Там были стратегические соображения, которые могут повлиять на вас:

Глубже в основном нацелен на китайских пользователей, но так как правительство ввело в Ubuntu Килин в качестве своей официальной ОС, мы решили эту проблему в нашей реализации матрицы риска. Вы должны понимать китайский менталитет, который сильно отличается от Западной - они просто более "сверху-вниз", так что, когда правительство говорит, что "это право ОС", скорее всего, очень низок, что глубже сообщество будет расти. Меньшее количество пользователей напрямую влияет на исправление ошибок и так далее. Рядом с этим, глубже не предоставляют пользователю с китайской входной сигнал системы о Из коробки, в то время как Ubuntu с разных уголков мира, так что из нашей оценке, это очень маловероятно, что китайский пользователь может выбрать некоторые "хобби распределения", который должен конфигурацией правительство предоставило решение, которое обеспечивает "из коробки".

Команда глубже поддерживает множество различных ППД. По сути, они поддерживают жуткую кашу с пакетов здесь и там, что делает его не подходит для серьезной продуктивной среде. Если у вас возникнут вопросы, вы должны знать, как читать по-китайски, поскольку большинство вопросы не обсуждаются на английском языке. Вы можете посмотреть здесь, и я выложу еще несколько зеркал сервера, как только я вернулся в офис, где у меня хранится URL-адреса. Вот ссылка на их пакеты.

Использование:

Обновления жутко тормозит, поскольку сервера зависит от правительства "мы хотим знать все и контролировать интернет-трафик". (У меня достаточно научных исследований и доказательств для резервного копирования это утверждение.) Я нахожусь позади линии 100мбит, но обновления занять несколько минут. Если просто установить окружение рабочего стола на стандартную Убунту 12.04, тогда многие зависимости не соблюдены и вы должны исправить их вручную. Локализация также предоставляет вам забавные вопросы. Мы не решились попробовать реализовать глубже Де на 12.10 или 13.04.

Если вы не возражаете против этих вопросов и хотите экспериментировать, просто идите дальше, она действительно выглядит прекрасно. Но нужно иметь в виду, что привыкнуть к настольной среде, которые могут быть сняты в течение ближайших двух лет может быть громоздким.

+66
Benjamin Reiner 29 сент. 2011 г., 8:46:13

У вас есть пространство между головой: и РЭС/для/BR_PS_1109 , который не должен был там. Убираем пробел и он должен работать:

ГИТ пуш Геррит руководитель:РЭС/для/BR_PS_1109

+55
puff10 10 апр. 2014 г., 17:54:15

Показать вопросы с тегом