Как я могу восстановить мой раздел в RAID после Убунту 11.04 обновление?

Мой RAID-накопитель работает с Ubuntu 10.10, но после этого обновления я уже не в состоянии подключить RAID диск. Я думаю, что это из-за поврежденных рейд описание, похожими на эту проблему: http://ubuntuforums.org/showthread.php?t=1503104

Дело в том, у меня никогда не было команды mdadm установлен, насколько я могу сказать. Как я могу изменить его так, что моя система распознает RAID диск. Рейд диск с какой-то программный RAID на моей материнской плате я думаю.

blkid выдает на выходе:

в /dev/ramzswap0: тип="своп" 
в /dev/ПДД: тип="promise_fasttrack_raid_member" 
на /dev/sdb1: идентификатор UUID="а-идентификатор UUID-номер" тип="ext4" в 
на /dev/sdb5: идентификатор UUID="другой-идентификатор UUID-номер" тип="своп" 
на /dev/sdc1: идентификатор UUID="другой-идентификатор UUID-номер" тип="файловая система NTFS" 
в /dev/СДД: тип="promise_fasttrack_raid_member"

Любая помощь очень оценили.

+532
chuckxyu 16 окт. 2018 г., 17:03:16
28 ответов

Возможные Дубликаты:
Как удалить ненужные записи в загрузочном меню?

Я думаю, что я получил больше, чем один установка Ubuntu (два или три) вместе с установкой Windows 7. Каждая из установок Ubuntu также списка что-то лишнее (может быть как безопасный режим?) в жратве.

Во-первых, как я могу удалить установки Убунту я не использую? (как я могу определить, кого я использую? Я войти в него после загрузки, но как мне удалить другие)

Также, как я могу оставить только вариант Windows 7 и вариант с Ubuntu?

+997
Renbeard 03 февр. '09 в 4:24

В Inkscape

Я в основном используется в Inkscape. Это совершенно другой интерфейс, но он работает хорошо, и это мощный инструмент. Выход может (в зависимости от входного сигнала) выглядеть как профессиональные, как это необходимо.

В Inkscape, используйте "создать соединитель схема". Он имеет возможность "сделать разъем избегайте выбранные объекты". Если вы рисуете разъем, затем выберите объект, который вы хотите, чтобы избежать, изменить разъем и, наконец, нажмите кнопку, чтобы пропустить этот объект, вы можете использовать смарт-разъемы, которые не будут пересекаться различные элементы вашей коробке. На практике, я нашел самый простой способ сделать это:

  1. Нарисуйте разъем
  2. Снимите разъем, нажав на объект, который вы хотите, чтобы избежать
  3. Удерживайте шифт и дважды щелкните разъем вы только что нарисовали
  4. Выберите "сделать разъем избегайте выбранные объекты"

Также см. Этот вопрос и ответы: хороший сетевой график редактор?

О других рекомендациях

Я не использовал его много еще, Но да выглядит очень хорошо.

Кроме того, в LibreOffice Draw это отличный кусок программного обеспечения, см. другие ответы. Одна вещь, чтобы отметить, что LibreOffice теперь можете открыть схемы Visio, и это позволяет их редактировать. Он хорошо подходит для простых схем, не так хорошо для очень Визио-идиосинкразия-интенсивные. Его еще можно было использовать с большим усилием, и в среде с большим количеством существующих схем, это может быть терпимо.

+981
Zyo 16 мар. 2015 г., 0:35:04

После обновления моя раздача с 11.04 до 11.10 на 12.04 при запуске браузера Firefox экземпляр (из альт+Ф2, не имея фиксированной пусковой элемент) значок отображается в пусковой установки и применения Switcher является универсальной (серый прямоугольник с вопросительным знаком в середине). Почему это и как я могу получить значок Firefox для отображения?

+964
danfoy 13 февр. 2010 г., 6:08:54
Браузер от Google. Растет популярность очень быстро, до такой степени, что установлен по умолчанию на некоторых новых компьютерах. Версия для Ubuntu по умолчанию в программное обеспечение хром, с открытым исходным кодом версии браузера. См google.com/chrome для получения дополнительной информации.
+890
Wilfred 26 нояб. 2010 г., 12:52:22

Чтобы полностью удалить продукт, выполните следующие действия:

  • Удалить директорию

  • Удалить "config" и "система" настройка каталогов. Они содержат тайники IntelliJ идея, конфигурации и плагины.

См http://devnet.jetbrains.net/docs/DOC-181 для ОС конкретных мест в этих двух каталогах.

Это должно быть все, что вам нужно.

+834
Marris Jumadla 2 янв. 2015 г., 3:35:41

Ок, я наконец нашел (глупо) источник моей неспособности скрыть файл. Всякий раз, когда я отправить большой файл как вложение с Thunderbird я попросил ссылку, что файл через У1. Если я соглашусь, Thunderbird будет скопировать этот файл в "Буревестник вложения" папки на У1. То есть, на самом деле я не публикуете файл, который я имел в виду в почтовое вложение, но копию того файла который находится в папке "Буревестника". Таким образом, пытаясь "снять с публикации" оригинальный файл, очевидно, не работают.

+777
Jillian Hoenig 27 мая 2011 г., 7:51:02

Я новичок в Linux и всех сопутствующих комплектующих, поэтому, пожалуйста, быть нежным. Я пытаюсь познакомиться с процессом обмена в Linux с использованием Samba. я прошла и создала глобальные параметры мне нужно, и путь и все такое, но нет, это не будет позвольте мне спасти ее. я надеюсь, что достаточно информации, чтобы начать я не новичок в компьютерах, просто новичок в Linux заранее спасибо.

+737
raekyo 20 окт. 2013 г., 23:01:43

Я создал Маас , но забыл имя пользователя и пароль, как можно сбросить его?

+730
karinakras 16 июн. 2011 г., 22:14:36

Щелкните правой кнопкой мыши на .ДЭБ, нажмите кнопку Свойства, а затем перейдите на вкладку Открыть. Выберите пункт Показать другие приложения, выберите команду apt-URL-адрес из списка, а затем нажмите кнопку Установить по умолчанию. Попробуйте открыть ~/.местные/доли/приложения/mimeapps.список и добавления этой строки по умолчанию объединений раздел: приложения/X-деб=AptURL.рабочего стола;

+725
mechanicum 5 мая 2012 г., 5:33:55

ок, давайте решать эту........ В качестве первого шага, давайте проверим, что из белого списка приложений. для этого откройте терминал (комбинации клавиш Ctrl+АЛТ+Т) затем введите:

gsettings получить com.каноническим.Единство.Панель в трее-белый

Отобразится список разрешенных приложений. предполагаю, что это будет

['JavaEmbeddedFrame', 'вина', 'УПП-ДГУ-сервис', 'обновление-уведомитель', 'лишь'] то есть хранителя склепа не числится......... Поэтому все, что вам нужно сделать, это список хранителя склепа и обновить единства..... для включения хранителя склепа

введите следующую команду

gsettings набор com.каноническим.Единство.Панель в трее-белый "['JavaEmbeddedFrame', 'вина', 'УПП-ДГУ-сервис', 'обновление-уведомитель', 'лишь', 'железный']"

ну он есть в списке и установить...

Сейчас перенастроить единства для этого типа

setsid единства

сейчас некоторые изменения произойдут на экране, и вы будете иметь свой интерфейс Unity еще в несколько секунд....... когда вы смотрите на лотке вы можете найти значок Железный.

(если хранитель склепа уже присутствовал на ваш белый список, все, что вам нужно сделать, это перенастроить единства, вписав вышеуказанную команду) Все самое лучшее.

(TrueCrypt это программное обеспечение для шифрования другой)

Я также прошу вас добавить тег железный и Мумия На ваш вопрос

------------------Редактировать------------------

Если вы хотите запустить хранитель склепа при запуске вашей операционной системы. добавить Crypt хранитель для запуска приложений.

+709
Frodik 12 дек. 2012 г., 5:45:05

Я уже знаю, как сделать это на Mac OS Х (множество инструкций в интернете).

Но можно ли это сделать в Ubuntu? Если да, то как?

+661
Johana Wilson 23 мар. 2012 г., 16:38:42

Этот файл не такой большой, как объем оперативной памяти, установленной в вашей системе, но вместо этого он такой же большой, как адресное пространство, что Linux может potentually адрес на максимум.

Это не значит, что этот файл использует любые фактические места на всех, это просто виртуальный файл, представленные на ядре Linux, так как все файлы в/proc дерево.

Вы можете найти более подробное описание по поводу адресного пространства в этом посте.

+614
joycemollica 1 авг. 2017 г., 14:59:42

Включить значок Skype на панели уведомлений Unity в Убунту 12.04 ЛТС

Когда вы делаете новую установку операционной системы Ubuntu 12.04 (или любой версии с Unity на то пошло), вы установите Skype и ожидать, что это сработает, как это было раньше. Но если вы закроете главное окно - вы скоро заметите, что значок Skype не отображается в верхней панели.

Чтобы это исправить вам нужно будет выполнить несколько команд. Итак, откройте ваш терминал и выполните это:

gsettings получить com.каноническим.Единство.Панель в трее-белый

Вы должны получить нечто подобное:

['JavaEmbeddedFrame', 'вина', 'обновление-уведомитель']

В основном это означает, что Skype-это не белый список, таким образом, не допускается по умолчанию, чтобы отобразить его иконку в трее. Мы должны исправить это. Добавить Skype в список, так что у вас есть что-то вроде этого:

['JavaEmbeddedFrame', 'вина', 'обновление-уведомитель', 'скайп']

Затем заворачиваем ее в двойные кавычки (”) и добавить gsettings набор com.каноническим.Единство.Панель в трее-белый перед ним. В этот момент Вы должны иметь что-то вроде этого:

gsettings набор com.каноническим.Единство.Панель в трее-белый "['JavaEmbeddedFrame', 'вина', 'обновление-уведомитель', 'скайп']"

Теперь просто скопируйте это в ваш терминал и выполните команду. Перезагрузка после этого. Теперь вы должны увидеть значок.

Источник введите ссылку здесь описание

+590
Aaron Liu 2 мая 2010 г., 22:52:04

Что вы, вероятно, хотите сделать, это установить на основе HTML, эмулятор терминала. Есть несколько (много) на выбор. Что даст вам текстовое поле на веб-странице (например, я сейчас печатаю в) и который будет работать на вашей системе.

Это список таких приложений, в частности, нет порядка. У меня мало или нет опыта с этими:

Вы можете ознакомиться с демо-трех внизу этой страницы: http://anyterm.org/demos.html

Все это будет работать в любом браузере. Наверное, даже от IE4 :)

+540
BitcoinNeeder 9 февр. 2019 г., 19:36:19

Работает в lxsession мой внешний вид настроек изменился в чем-то, похожим на рабочего стола LXDE сессии (хотя мой обычный сеанс с Lubuntu).

Работает в lxsession-редактирование открывает рабочий стол сеансов настройки , что позволяет определить, какие программы должны запускаться автоматически при входе в систему.

Работает в lxsession-выход открывает варианты для выхода из системы, выключение и так далее.

В /Home/имя_пользователя/.конфиг/в lxsession есть 2 директории (с Lubuntu и LXDE), содержащий файл под названием Рабочий стол.конф.

Я могу сохранить сессии в в lxsession, и у него есть другие способы, Помимо того, что его основная определению ("в lxsession-это стандартный диспетчер сеанса используемого рабочего стола LXDE. В lxsession автоматически начинается набор приложений и рабочего окружения")?

+407
ptkenney 3 мая 2017 г., 7:52:09

Gman

С Убунту страницу, Gman-это "GTK+, даже для человека, хорошая замена для xman."

Gman обеспечивает индекс man-страницы на локальном компьютере и предлагает несколько вариантов для просмотра Man-страниц. Параметром по умолчанию является gman откройте страницу человека в в xterm сессии. Это может быть изменен на ваш вкус с четырьмя другими вариантами.

Другие варианты просмотра:

  • задании
  • Выказывают
  • LocalBrowse
  • NetBrowse

Для того, чтобы сменить приложение, используемое для просмотра, выберите " Вид " из меню, а затем выберите переключатель рядом с вашим предпочтительным приложения, как показано ниже:

Последние два варианта требуют наличие man2html пакета, установленного на вашей системе и приведет к Man-страницам в браузере по умолчанию.

+357
Macadelic 9 янв. 2011 г., 12:56:41

Редактирование перевод файла конфигурации:

gksudo leafpad, входящий в состав /и т. д/языка/языка.конф

Возможно, вам придется заменить коврик для leafpad, входящий в состав если вы находитесь на новой версии. Добавьте следующие две строки в [SeatDefaults] раздел:

зазывала-скрыть пользователей=истина
разрешить-гость=ложь

Затем можно перезагрузить компьютер или просто перезапустить форматах:

 судо перезагрузить языка
+335
jopp 13 авг. 2014 г., 15:23:40

В Ubuntu Стабильный Выпуск Обновлений

https://wiki.ubuntu.com/StableReleaseUpdates

Стабильно выпускают обновления автоматически рекомендуется очень большие количество пользователей, и поэтому крайне важно относиться к ним с большой осторожностью. Поэтому, когда предложили обновления, они должны быть сопровождается сильным обоснование и низкого риска регрессий.

Кубунту Бэкпортов

https://launchpad.net/~кубунту-ППА/+архив/бэкпортов

НПА описание

Backports для новых версий KDE и основных приложений в KDE для Kubuntu, которая либо слишком большие изменения или еще не испытан достаточно, чтобы перейти на Ubuntu Бэкпортов.

Я думаю, что новая версия KDE-это в "слишком больших". В новой версии версии KDE также построить на новой версии библиотеки Qt.

ВОПРОСЫ И ОТВЕТЫ

Я могу доверять этому НПА?

Пакеты откатаны той же разработчиков Kubuntu, которые строят на Kubuntu 12.04 пакеты.

Но всегда есть риск ( https://help.ubuntu.com/community/UbuntuBackports ):

При использовании Бэкпортов, важно понимать, что есть неотъемлемый риск в программном обеспечении бэкпортирование. Хотя портированы пакеты проверены сообществом, прежде чем они будут включены в хранилище очень иногда плохое взаимодействие с старые программы на вашей системе, которые забывают...

+296
Hugo Assanti 7 февр. 2019 г., 15:05:54

Проверка орфографии основана на ваш язык - если вы включите его в en_CA (или en_GB если en_CA не доступен), вы должны быть более канадским, как написание.

Получить список установленных языков со следующим:

язык -это

Вы можете просматривать текущий выбранный язык с:

язык

Как только вы выбрали тот, который лучше подойдет вам - вы можете обновить его здесь:

sudoedit /и т. д./По умолчанию/язык

Имейте в виду, если запись от локализации - заканчивается .в utf8 он должен быть введен как .Кодировка UTF-8 в локали по умолчанию.

После внесения этих изменений вам потребуется перезагрузка для их применения.

+292
rootscript 7 мая 2012 г., 14:36:32

Мне удалось решить проблему самостоятельно, удаление драйверов и повторная установка проприетарного драйвера ATI следуя этой инструкции: Как правильно установить проприетарный ATI катализатора видеодрайверы (fglrx от) напрямую от AMD?

+261
Hitesh 26 сент. 2018 г., 20:20:29

Мой взгляд на проблему: https://gist.github.com/982939

Скриншот:

enter image description here

+237
Piotr Zolnierek 30 мая 2015 г., 21:24:25

Что значит плохой и качественный пакет (какими качествами она должна быть плохое качество) и что произойдет, если я установить пакет, который имеет плохое качество, но все-таки установят.

enter image description here

+232
Marco Pelegrini 14 июл. 2011 г., 3:05:45

У меня была такая же проблема, беспроводная сеть будет задать пароль для проверки подлинности, а затем подключить и через пару секунд она вновь отключиться. Этот процесс будет повторяться снова и снова. Даже с вводом пароля непосредственно на вкладке Безопасность беспроводной сети, как описано здесь, все равно всплывающее диалоговое окно пароль и подключаться иногда, но по-прежнему держать на отключение.

Это то, что я сделал для решения проблемы - это временное решение, но, надеюсь, позже обновление будет решить эту проблему.

  1. Установить подключение к беспроводной связи
  2. Нажмите на значок сети в верхней правой части экрана
  3. Выберите "Изменить соединения" на дне
  4. Выберите вкладку беспроводные
  5. Выберите вашу сеть и нажмите "Редактировать"
  6. Выберите вкладку 'Настройки IPv6'
  7. Где он говорит 'метод: автоматический' сделать это 'игнорировать'

Что "решена" проблема для меня, конечно, это потенциально создает другие проблемы, если вам нужен IPv6 на беспроводное соединение, и надеюсь, что не решен позднее с обновления от Ubuntu или вверх по течению.

+221
user136038 30 мая 2012 г., 18:20:18

Я сделал то же самое...сначала отсоединить жесткий диск Linux, и только второй диск. Зайти в БИОС и убедиться, что он загружается сначала с DVD/CD-привод. Поставить на диск с ОС, если у вас есть, то запустить компьютер. сказать машину установить на всем диске. когда все сказано и сделано, извлеките дискету, запустить машину, нажмите клавишу F12 часто, она должна показать, как диски, вы можете решить, что вы хотите....

+188
viyyer 4 янв. 2016 г., 17:46:04

Я хотел бы объединить обе части УР ответы. Типа он один на один:

судо apt-получить установку Убунту-ограничен-массовка
судо apt-получить обновление
суда apt-получить удалить ВИМ-общие
судо apt-получить установку ВИМ
+143
AndOs 10 нояб. 2012 г., 13:11:32

Вы, наверное, пытаетесь запустить 32-битное в 64-битных системах, которые не имеют поддержки 32-бит установлен.

Существует три случая, когда вы можете получить сообщение “Нет такого файла или каталога”:

  • Файл не существует. Я полагаю, вы проверили, что файл не существует (возможно, потому, что оболочка завершает его).
  • Есть файл с таким именем, но это символьной ссылкой.
  • Файл существует, и вы даже можете читать его (например, командной файл хвостовик-Линукс-120720110-1-бен показывает что-то вроде “эльф 32-бит младший бит исполняемый ...”), но при попытке выполнить его, тебе говорят, что файл не существует.

Сообщение об ошибке в этом последнем случае, конечно, сбивает с толку. Что это говорит вам, что одним из основных компонентов среды выполнения, необходимые для запуска программы отсутствует. К сожалению, в канал, через который ошибка только код ошибки, а не за эту дополнительную информацию, что это действительно среды, что виноват. Если вы хотите технической версии это объяснение, чтение становится “не найден” сообщение при запуске 32-битное в 64-битной системе.

В файл команда будет рассказывать вам, что это двоичный файл. За редким исключением, можно только запустить двоичный файл для архитектуры процессора, что ваш релиз Ubuntu для. Основным исключением является то, что вы можете запустить 32-разрядный (x86, а.к.а. Архитектурой ia32) файлы на 64-bit (amd64, то есть.к.а. x86_64) системах.

В Ubuntu до 11.04, чтобы запустить 32-битное в 64-разрядной версии, вам нужно установить ia32-библиотеки пакет Install ia32-libs. Вам может понадобиться установить дополнительные библиотеки (вы получите явное сообщение об ошибке, если вы делаете).

Начиная с 11.10 (онейроидного) введена мультиархитектурный поддержки, вы можете установить ia32-библиотеки, но вы можете выбрать более детального подхода, для этого достаточно сделать пакетом libc6-i386 В Install libc6-i386 (а также любые другие необходимые библиотеки).

+99
Lauren Bedford 22 авг. 2013 г., 12:16:37

Вы должны были контролировать использование памяти, и я уверен, что вы используете 12.04 32 битных ОС, так что вы не только через 3.6 что-то из ваших 8 ГБ.

Решения

  1. Установите 64-битной Убунту 12.04
  2. Если Firefox последней 19 версии, чем Firefox имеет проблемы утечки памяти и могут быть решены путем следующих шагов на другую должность 12.10 в Firefox 19 является память борова
  3. Монитор вашей памяти и как я использую 12.04 на Core i3 с 4 ГБ оперативной памяти я никогда не застревали при использовании firfox или других программ

Вижу в вашей системе мониторинга, что если вы действительно используете 8 ГБ оперативной памяти

+99
Regency Windows 20 дек. 2013 г., 17:55:28

Вы в данный момент не могу автоскрытия панели в единстве. Это также не запланированный объект.

Есть способы, вы могли бы сделать панель автоскрытие:

  • Идею на Убунту мозговой штурм , чтобы добавить эту опцию и надеюсь разработчик увидит и реализует его или создает для этого возможность.
  • Сообщить об ошибке на запуска о том, что эта опция должна быть доступна и надеюсь разработчик увидит и реализует его или создает для этого возможность. Это может сделать отмечен как отзыв или недействительными, или в лучшем случае хотелки ошибка.
  • Получить код и добавить этот параметр, затем слить с хобота или создать свой собственный форк.

Ни один из них являются непосредственными или даже скорее.

+36
nanonerd 14 апр. 2017 г., 14:58:23

Показать вопросы с тегом